Jump to content
Bernie Ramone

69 hood pin lanyards lay flat ?

Recommended Posts

Hi guys, just a small thing i must be missing?
I fitted correct lanyards on my Mach1 recently, but they dont sit right..
Is there a trick? My last mach1 they just sort of fell into place.
Mine lay down , and if i twist the other way they stand up too much :(
cheers Bernie :)

Share this post


Link to post
Share on other sites

I think the problem you are having is because the reproduction lanyards (or the ones I have) are not near as flexible as the factory OEM lanyards were.  Has anyone else noticed this, or have a source for a more correct lanyard?  (I have a decent OEM set, and there is a huge difference between them).

Share this post


Link to post
Share on other sites

I have had many sets over nearly 50 years and they always laid flat. I think Bobs picture above shows a perfect installation. If they actually lay flat they will over time wear a pattern in the paint; at least they did on mine.

Share this post


Link to post
Share on other sites
5 minutes ago, Bernie Ramone said:


new ones on my candy apple
and my original ones on CJ in 1999 :)

043.JPG

front 01.jpg

The ones on the red car look just like the reproduction ones I have on mine.  They don’t lay flat like they are supposed to, and they hold their shape when you open the hood - especially when they are cold.  The OEM versions were a lot more flexible, and even at 50-years old my OEM’s are far more flexible than the new repro’s.  When you lift the hood, the lanyards should be flexible enough to immediately point straight to the ground.  The OEM versions will do this, but the repro’s do not.

Share this post


Link to post
Share on other sites
13 hours ago, RPM said:

Both of my NPD repro lanyards are vertical when hanging.

Yours definitely do look better than mine.  This is really hard to take a picture of, but here are a couple pictures of the stiffness mine have, the ones I have, and a close up picture of an OEM version.

fullsizeoutput_66e.jpeg

IMG_4822.JPG

IMG_4824.JPG

Share this post


Link to post
Share on other sites
On 2/11/2019 at 12:25 PM, Mach1 Driver said:

I have had many sets over nearly 50 years and they always laid flat. I think Bobs picture above shows a perfect installation. If they actually lay flat they will over time wear a pattern in the paint; at least they did on mine.

I twist mine so they don't touch the paint. If you drive it and they are touching the paint it will leave a mark.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...