Jump to content

1969_Mach1

Members
  • Content Count

    2,513
  • Joined

  • Last visited

  • Days Won

    35

Everything posted by 1969_Mach1

  1. That will only help if there is a bad ground connection somewhere. How bad are the headlights? Kind of normal for a car of this era or oddly dim?
  2. Was the charging voltage at the battery with the fans and lights on? Or what was the combination? If you switched the leads on the voltmeter the readings would not be negative. That doesn't matter at this point. The only voltage drop that looks a little high to me is the fan and no lights combination. Are you certain that reading is correct. Voltage drops across a wire will increase as load (current flow ) increases so both fans and lights on should yield the largest voltage drop across that charging wire.
  3. Yeah, I haven't looked in a while, but that's the only place I remember there being a ground on mine. When I opened the harness on mine to rebuild it, I recall all the grounds being spliced together and ultimately ending up in that location.
  4. On my stock harness, the headlight ground is on the passenger side inner fender panel below the stock voltage regulator. I don't see it in any of prayers1 pictures.
  5. I guess the first thing I would do is see if the 4-way flashers work and if the brake lights work. Since both of those also utilize the turn signal switch. Also check the fuse. When checking the fuse it's best to use a test light or volt meter and check for power at both sides of the fuse.
  6. I use the 12V switched source for my MSD box directly at the ignition switch. Yes there is a terminal at the ignition switch that has 12V in both run and start positions. For Mustangs that did not come with a factory tach, this is the same terminal the the original resistor wire is attached to.
  7. Shortening or changing to a 4 ga. alternator charge wire isn't necessary. A 6 ga. charging wire should be fine since the the length you need isn't very long. Grounding: Battery ground to engine block. Then engine block to body somewhere near where a motor mount bracket attaches to the body. 4 ga cables for both of these should be fine. I also run a ground strap from the back if the passenger side cylinder head to the firewall. That ground could be smaller than 4 ga., 6 or 8 ga. would be fine. But again, I'm not convinced the alternator is working correctly. What brand alternator is it?
  8. I wonder if the alternator is also working correctly.
  9. I guess I wasn't clear. It looks like only a short length is needed. Absolutely nothing wrong with that. Resistance to current flow in a length of wire increases as the length of wire increases. That's partly why when batteries are moved to the trunk larger size cables are needed. So for this and most automotive wiring situations, shorter is better when it comes to function.
  10. Good idea to change out that charge wire on the alternator before driving it much more. The wire length you need looks short from the picture. You can probably get away with 6 ga. wire so it doesn't look like your alternator is connected with a battery cable. There are plenty of charts and tables online the list wire size amperage and length rating. This kit from Painless Wiring is rated at 190 amps and it includes 6 ga. wire. It actually looks like a nice kit. Might be worth looking at for later. I installed a complete Painless Wiring harness in another project, 1956 Ford F100 pickup, I think they have nice products. https://www.painlessperformance.com/wc/30700
  11. I agree with Mach1 Driver, the charge wire and that 60 amp fuse from the alternator to the starter relay is much too small for 140 amps. That would be the first thing I correct. What is suspicious to me is why hasn't that 60 amp fuse burned yet or the 10 ga. wire from the alternator burned yet? With a 140 amp alternator and the loads of high beam lights and two electric fans, shouldn't that have overloaded that 60 amp fuse or 10 ga. wire? If not, it's very close. Like Midlife, I am wondering if that alternator is working correctly as well. From the picture it looks like an AC Delco alternator with a one wire conversion. For a modern internal regulated alternator in an old Ford, in my opinion, the Ford 3G alternator seems to be the best option.
  12. It's merely because your fans draw so much amperage. Like Mach1 Driver talked about, you'll likely need a higher amperage alternator. Along with that a larger size charge wire from the alternator to the battery (starter solenoid for stock wired Mustangs). Adding a new charge wire will be more involved if your car has the original ammeter gauge in the dash. Using a fan relay is a better and safer method of connecting the fans. But it won't reduce the amount of amperage they draw. That is the downside of adding electrical components to an older car or truck. I'm with Mach1 Driver in that this is one reason I don't use electric fans on my old cars or trucks.
  13. Good to hear! Sounds like the fan temp sensor seems to work okay in the water pump. Looks good, but you sure have a lot of stuff crammed into that engine compartment.
  14. It sounds like the old springs were a little stronger, which makes sense. All you can do is try the new springs and see how the car sits.
  15. Update, I've decided to go with a 3.70:1 ratio. After being use to the 3.89:1 gears it might feel lazy in 1st with a 3.50:1 gear. Now just to select from who. I've had good luck with Motive's performance series of gears and I've had good luck with buying some no-name brand stuff from shop near me that does rear axles and manual trans.
  16. If the vibration is there in neutral, why are you looking at the driveline, etc. Is it a vibration, or is it random misfires?
  17. Try the new springs as they are. Lowering the upper control arms will lower the front of the car almost 1". That 3/4" longer new spring might work out okay as it is. If it's too low they make thicker coil spring upper insulators. If it's too tall, you can trim the coil springs. Did you compare the wire diameter of the new and old springs and also the number of coils? Both of those items affect the spring rate.
  18. You're right, after all that, it would have been easier to remove the intake and mill the carb pad down, or replace the intake with something else. Maybe find one of those old stock aluminum intakes that Buddy Barr designed. You have to be diligent about what combination of aftermarket parts you use. Some of them can really snowball into a mess.
  19. Make yourself a template from something like 1/8" or thicker steel. - Drill two of the bolt holes in the template the correct size to bolt to the existing control arm bolt holes. - Then drill the two new 1" lower holes in the template only 1/8" diameter for a pilot drill. - Bolt the template in place, drill two new 1/8" diameter holes in the shock tower using the new 1/8" template holes as guides - Remove the template and finish drilling the new holes to the final size in a couple of more steps.
  20. I'd go with the lower temp thermostat. Running the motor at higher temps increases the possibility of issues like pre-ignition (pinging). Then retarding ignition timing to prevent or stop pre-ignition further increases operating temps. Plus, if you get into a situation where the motor actually does overheat you have to worry about piston rings collapsing. Maybe I'm old school, I don't know why some like to run motors in these old cars at high temps. It won't be easy to keep a 515 hp motor cool in these small engine compartments.
  21. You might be asking too much for just an alternator. Sadly, most auto parts are imported these days. I don't like it as much as everybody else.
  22. If you get one from a parts store, NAPA is probably your best option. DO NOT turn yours in for a core when you get the new one. You might need to swap out the housing (cover). Very often pumps from a parts store do not have the correct return line fitting. I know from NAPA you can also get a pump without the housing (cover) and install yours. Aside from the pump, your control valve might be the issue. Control valves typically cause more problems than pumps.
  23. If prayers1 uses the water pump port, since that is the water entering the block from the radiator, the fan sensor will also be measuring the coolant entering the block.
  24. Loosen the lower and upper steering steering column mounts and readjust the column. Looks like somebody replaced the steering coupler and did a poor job of realigning everything. I'd try a different master cylinder from a place like NAPA. It might fit okay. You can always return if it's no better than what you already have.
  25. You are fighting typical aftermarket parts issues. Aftermarket boosters usually do not fit on these cars without issues. Even the Scott Drake booster is not close enough to original to easily fit and causes fitment issues. Best to simply get a Bendix booster. The thickness of the bolt flanges on stock replacement master cylinders vary depending on mfg. and some will not fit without also removing the booster. At least on my 69 Mach 1, the original Bendix booster and a master cylinder from NAPA auto parts fits just fine. I can remove and install the master cylinder by itself with leaving the booster in place. Lastly you need the correct pedal like RPM posted. Plus a 69 power brake pedal is different than a 70 power brake pedal. And a 69 Bendix booster is different than a 70 Bendix booster. Make certain you get matching components. Maybe this will help clear up some confusion. https://www.bing.com/videos/search?q=west+coast+classic+cougar+brake+booster+video&qpvt=west+coast+classic+cougar+brake+booster+video&view=detail&mid=0758B131EAFEBC231B100758B131EAFEBC231B10&&FORM=VRDGAR
×
×
  • Create New...